It is currently Sun Nov 18, 2018 1:44 pm

 

Candcnc control problem

Have a question and don't see your manufacturer? Post here and if we get enough action on that manufacturer we will add a forum
miketodesca
Posts: 12
Joined: Sun Sep 21, 2014 4:10 pm

Candcnc control problem

Postby miketodesca » Wed Dec 10, 2014 1:46 pm

Hi,
I have a candcnc control on my table, When I load it and the table shakes a bit, the control shuts down. I looked inside the control box but cant see anything thats loose. Where should I look?


Thanks!

User avatar
WyoGreen
Elite Contributing Member
Elite Contributing Member
Posts: 674
Joined: Tue Mar 04, 2014 8:36 pm
Location: Cheyenne, Wyoming

Re: Candcnc control problem

Postby WyoGreen » Wed Dec 10, 2014 9:12 pm

You might also try posting on the CandCNC forum. http://www.candcnc.net/supportforum/.

Steve
Precision Plasma gantry
CommandCNC Linux controller w/Feather Touch & PN200 hand controller
HT-45 plasma cutter
Plate Marker
CNC Router table

kcroucher
Posts: 14
Joined: Sun Dec 07, 2014 6:59 pm

Re: Candcnc control problem

Postby kcroucher » Thu Dec 11, 2014 3:54 pm

What was the outcome of this. I am getting the same controler and I need to learn. If I got same problem sometime I will know

tcaudle
Posts: 1051
Joined: Tue Feb 28, 2012 6:47 pm

Re: Candcnc control problem

Postby tcaudle » Thu Dec 11, 2014 7:45 pm

Actually Mike has had that controller for a LONG time. I suspect it has the big red e-stop button on front and those can be sensitive to vibration. It is a normally closed swtich and pushing it opens the e-stop circuit and shuts down power

This is not the current shipping ESPII with the ON and OFF DC power buttons behind the front panel decal

First check the button is not rubbing or staying partially deressed. Then open the box and check the microswtich on the back and if it needs to be moved back a little.

If you clip a jumper across the white and green pair to the swtich and the problem goes away then it is for sure the swtich

miketodesca
Posts: 12
Joined: Sun Sep 21, 2014 4:10 pm

Re: Candcnc control problem

Postby miketodesca » Fri Dec 12, 2014 2:36 pm

I do not have the model with the large E stop. I took the front panel off and checked the connections again. Hopefully it works!


Return to “Various Manufacturers”

Who is online

Users browsing this forum: No registered users and 4 guests

Easyscriber engrave attachment for Hypertherm torch's