Signal generator

Torchmate Hardware discussion forum
Post Reply
Maadman
Elite Contributing Member
Elite Contributing Member
Posts: 238
Joined: Wed Apr 01, 2015 10:30 pm
Location: Watkins, Iowa

Signal generator

Post by Maadman » Sat Jan 09, 2016 4:10 pm

I have a Torchmate 2x4. I have been having some trouble with the signal generator disconnecting for no apparent reason, sometimes I have to reconnect, other times it just stops and I have to hit start again. Irritating, but I could keep going. Since it was the busiest time of the year, I just kept going. Then the mother board in my Thermal Dynamics shorted out. It was kind of a blessing, hated that plasma cutter!! Now am the proud owner of a Hypotherm 65. Picked it up yesterday and had it hooked up last night. Went out to "play" with our new toy this morning. Did the final hookups and proceeded to cut. The problem with the signal generator got a lot worse, can't go for more than an inch without having to reconnect or push start again. Any ideas? Really want to get going, have been down for a couple weeks!

User avatar
Gamelord
Elite Contributing Member
Elite Contributing Member
Posts: 1639
Joined: Wed Aug 29, 2012 5:17 pm
Contact:

Re: Signal generator

Post by Gamelord » Sun Jan 10, 2016 5:17 pm

Is your table grounded? I had issues with this when I would be cutting and use my Tig, the HF would knock out the signal generator. Once properly grounded and moved the tig to the other side of the shop the issue went away.
Once you take flight, your eyes will forever be turned to the sky." "Lack of appreciation is the worlds biggest crime."

Torchmate 6x14 w/THC Downdraft
Thermal Dynamics Cutmaster 101
Corel Draw / Adobe Illustrator
Torchmate CAD

Maadman
Elite Contributing Member
Elite Contributing Member
Posts: 238
Joined: Wed Apr 01, 2015 10:30 pm
Location: Watkins, Iowa

Re: Signal generator

Post by Maadman » Sun Jan 10, 2016 9:48 pm

The table is grounded, both with the ground from the plasma cutter and I have an earth ground. Went out today for a little bit, really cold out there! The torch is not retracting and none of the height requirements are being met. I noticed on the signal generator that the 3 lights to left of the on switch barely light at all. Not sure what that means. Maybe there is a setting that needs to be changed because of the new Hypertherm. So anxious to get that going, heard so many good things about the Hypertherms. I'm sure once I get this figured out I will be very happy with it!

User avatar
Gamelord
Elite Contributing Member
Elite Contributing Member
Posts: 1639
Joined: Wed Aug 29, 2012 5:17 pm
Contact:

Re: Signal generator

Post by Gamelord » Mon Jan 11, 2016 9:23 pm

Barely lit sounds like it may be a wiring issue as in loose plugs, loose connections or bad grounding through the harness and/or between equipment. I would double check all of your plugs, maybe wiggle them a bit to see if the lights flicker or come on brighter. That may find your issue.
Once you take flight, your eyes will forever be turned to the sky." "Lack of appreciation is the worlds biggest crime."

Torchmate 6x14 w/THC Downdraft
Thermal Dynamics Cutmaster 101
Corel Draw / Adobe Illustrator
Torchmate CAD

Maadman
Elite Contributing Member
Elite Contributing Member
Posts: 238
Joined: Wed Apr 01, 2015 10:30 pm
Location: Watkins, Iowa

Re: Signal generator

Post by Maadman » Tue Jan 12, 2016 10:02 am

Thank you for all your help. Talked to TM yesterday. There were a couple settings that were messed up, but my biggest problem is the AVHC. Turned that off and changed the settings and it worked. Still will have to do some tweaking to get to that "sweet spot" but I am going to save that for a warmer day, wind chills are at a -25 degrees! I really think I am going to find this a lot more fun with the Hypertherm 65!

Post Reply

Return to “Torchmate”

Easyscriber engrave attachment for Hypertherm torch's