Industry Pros use FastCut CNC

Accumove 2 controller no response

Torchmate Hardware discussion forum
Post Reply
Dsilverarc33
1 Star Member
1 Star Member
Posts: 22
Joined: Mon Jan 13, 2020 11:29 am

Accumove 2 controller no response

Post by Dsilverarc33 » Fri Nov 11, 2022 12:12 pm

Not getting connection from Ethernet from accumove 2. It’s works fine for over a year. Then today not getting anything. Have any of you had this happen?

User avatar
SegoMan DeSigns
3.5 Star Member
3.5 Star Member
Posts: 571
Joined: Sat Jan 06, 2018 4:45 pm

Re: Accumove 2 controller no response

Post by SegoMan DeSigns » Fri Nov 11, 2022 12:27 pm

Have your tried cleaning all connections with a contact cleaner or a different patch cable?

Dsilverarc33
1 Star Member
1 Star Member
Posts: 22
Joined: Mon Jan 13, 2020 11:29 am

Re: Accumove 2 controller no response

Post by Dsilverarc33 » Fri Nov 11, 2022 1:46 pm

Yes I have went through all the normal steps. Mine doesn’t have indicator lights on the Ethernet port, but the pc is not showing a connection.

adbuch
6 Star Elite Contributing Member
6 Star Elite Contributing Member
Posts: 6393
Joined: Thu Sep 21, 2017 5:22 pm
Location: Tucson, Arizona
Contact:

Re: Accumove 2 controller no response

Post by adbuch » Fri Nov 11, 2022 3:14 pm

I would recommend checking the settings on your pc to make sure your ethernet is configured properly. Perhaps this has been inadvertently changed. Also you could have a bad controller.
David

Post Reply

Return to “Torchmate”

Industry Pros use FastCut CNC