index issue

General software related questions should be posted here.
Post Reply
destroyer000
Posts: 15
Joined: Wed Sep 20, 2017 12:39 pm

index issue

Post by destroyer000 » Tue May 14, 2019 9:10 am

had to cut some 3/8 plate last night 54x26 for a tractor bucket, i drew my part up in 2 layers. layer one was 40x26 and layer 2 was 14x26. my table is 4x4 so my first cut was layer one.. i stopped torch and moved my plate to my edge and jogged the -14 it cut where it pierced layer 1 and started on layer 2. after i was done my over all was short it came out to 53 5/8.... any idea why it came out short? i cut a smaller piece same in width and the same deal. i used draftsight sheet cam and mach 3

weldguy
Posts: 211
Joined: Fri Apr 17, 2009 11:48 am

Re: index issue

Post by weldguy » Tue May 14, 2019 9:27 am

Could be a number of things but I have had similar issues in the past and it was always as a result of me not starting the torch in the proper location for the 2nd half of the cut.

motoguy
Elite Contributing Member
Elite Contributing Member
Posts: 1158
Joined: Tue Aug 25, 2015 12:05 pm
Location: Central MO, USA

Re: index issue

Post by motoguy » Tue May 14, 2019 9:51 am

Post your drawings and let us look at those. Either the drawing is off, the index was off, or the steps/motion of the table is off (unlikely if everything else is coming out to the correct size).
Bulltear 6x12 w/ Proton Z axis & watertable
CommandCNC/Linux w/ Ohmic & HyT options
Hypertherm Powermax 85 w/ machine torch
Solidworks, Coreldraw X7, Inkscape, Sheetcam

Post Reply

Return to “General Discussion”

Easyscriber engrave attachment for Hypertherm torch's