Image
To close this announcement click the X in the top right corner.
Industry Pros use FastCut CNC

Coolant flow issue?

For general topics and questions that do not fit into any of the other categories or forums.
Post Reply
Sparky260a
1/2 Star Member
1/2 Star Member
Posts: 1
Joined: Fri May 13, 2022 4:56 pm

Coolant flow issue?

Post by Sparky260a » Fri May 13, 2022 5:18 pm

I recently began running an ez cut cnc system. Hypertherm 260 hardware. I believe I’m having a coolant flow issue. I initially tried burning 1” A36 plate. There was a ton of blowback and not enough coolant flow and i burnt the head up. Replaced head. Come to find out my coolant pump was bad. And there was a lot of silica in the coolant reservoir. Replaced coolant pump and filter. Cleaned out coolant reservoir. It was burning fine with 30a, 80a, and 130a heads. But, when I tried burning 1” plate again. I had the same issues… ton of blowback and really hot. Upon inspection… the filter and fluid was still clean. The propeller that turns the fluid seems to be spinning really well through the viewing window. And it’s really clear. My question is… what am I missing? What’s the issue? It’s not a program issue. What could it be?

User avatar
Larry83301
5 Star Elite Contributing Member
5 Star Elite Contributing Member
Posts: 2532
Joined: Tue Oct 27, 2009 6:36 pm
Location: Twin Falls, Idaho

Re: Coolant flow issue?

Post by Larry83301 » Tue May 24, 2022 12:45 pm

Are you spraying coolant on the plasma arc when you are cutting like you would do on a mill??



Larry

weldguy
4 Star Elite Contributing Member
4 Star Elite Contributing Member
Posts: 1158
Joined: Fri Apr 17, 2009 11:48 am

Re: Coolant flow issue?

Post by weldguy » Wed May 25, 2022 11:08 am

What is the distance between the torch and the material when you are trying to pierce this 1" plate?

Post Reply

Return to “CNC Plasma Cutters General Forum”

Industry Pros use FastCut CNC