Torch fires, won’t move until I hit cycle start.

For general topics and questions that do not fit into any of the other categories or forums.
Post Reply
Gunny0628
Elite Contributing Member
Elite Contributing Member
Posts: 9
Joined: Sun Oct 06, 2019 3:47 am

Torch fires, won’t move until I hit cycle start.

Post by Gunny0628 » Wed Oct 23, 2019 3:09 am

Hypertherm 45xp
Machine torch
Sheetcam
Mach3
Langmuir Crossfire table
Cnc port wired

I have been using an Everlast 60s for a few months now with the same setup above. I have successfully made many cuts with the Everlast but decided to go with the Hypertherm for several reasons.

After connecting everything and running several g-codes this is what happens;

I hit cycle start to start the process as I normally do in Mach 3. The torch fires but does not move until I hit another key on the keyboard and then it moves and completes the cut as normal.

Did I change a setting somewhere?

I posted on the Langmuir forum but haven’t received a response yet.

Gunny

jimcolt
Elite Contributing Member
Elite Contributing Member
Posts: 3033
Joined: Mon Jul 20, 2009 11:18 pm
Location: New Hampshire

Re: Torch fires, won’t move until I hit cycle start.

Post by jimcolt » Wed Oct 23, 2019 8:04 am

Did you connect the arc transferred output (pins 12 and 14 on the Powermax CPC connector) to the Langmuir interface per their instructions? Pins 12 and 14 are relay contacts that close whenever the plasma arc starts cutting metal with the work cable connected. if you have these connected.....there likely is a software setting that has to be right in order for the cnc to sense this input. Jim Colt

Gunny0628
Elite Contributing Member
Elite Contributing Member
Posts: 9
Joined: Sun Oct 06, 2019 3:47 am

Re: Torch fires, won’t move until I hit cycle start.

Post by Gunny0628 » Wed Oct 23, 2019 11:24 am

Hey Jim,

I thought it was pins 3 and 4 for the pendant. The CPC connector is pre wired for the pendant. I just spliced it to the Langmuir controller.

Joe P
Posts: 15
Joined: Mon Oct 28, 2019 2:32 pm

Re: Torch fires, won’t move until I hit cycle start.

Post by Joe P » Fri Nov 08, 2019 11:50 am

Curious. Mine does that if I have both the thc on in pins and ports and select thc on the main operation screen of Mach 3. Untic either box and it runs as normal.

Post Reply

Return to “CNC Plasma Cutters General Forum”

Easyscriber engrave attachment for Hypertherm plasma cutters.