It is currently Wed Nov 14, 2018 10:44 am

 

Problem has me stumped

CandCNC plasma table components discussion forum
Furniture guy
Posts: 2
Joined: Fri Jan 26, 2018 7:53 pm

Problem has me stumped

Postby Furniture guy » Tue Apr 03, 2018 5:19 pm

Found this site recently and from the looks of things I'm sure someone can help me. I have a Precision Plasma 4x8 table with CandCNC electronics running Command CNC. Hypertherm 65 with machine torch. Everything has been cutting great until I fired it up one day and the volts readout for the THC flashes a number then stays on zero. I can cut fine with the THC shut off but not so much with it on. Pierce height and cut height are right on to specs. If I try to run a file with THC on the readout flaches volts for a split second and then stays at zero. Everytime it starts a new cut it flashes a reading (say 125 volts) and drops to zero. Hoping someone can help me as I've run out of options.
I read 3 volts coming out of the Hypertherm CPC plug when I fire the torch and I've replaced all the consummables a couple of times. No luck
Thanks

User avatar
acourtjester
Elite Contributing Member
Elite Contributing Member
Posts: 3208
Joined: Sat Jun 02, 2012 6:04 pm
Location: Pensacola, Fla

Re: Problem has me stumped

Postby acourtjester » Tue Apr 03, 2018 7:39 pm

you should contact CandCNC but sounds like you interface with the hypertherm has failed.
DIY 4X4 Plasma/Router Table
CandCNC DTHC-IV & Feather Touch
Hypertherm PM65 Machine Torch
Drag Knife and Scribe
Miller Mig welder
13" metal lathe
Small Mill
Everlast PM 256 tig

tcaudle
Posts: 1051
Joined: Tue Feb 28, 2012 6:47 pm

Re: Problem has me stumped

Postby tcaudle » Wed Apr 04, 2018 1:07 pm

We have a very active and monitored Support Forum where we can do diagnoss and things to check. We have humans that answer the phone and support our products.

Stout
Elite Contributing Member
Elite Contributing Member
Posts: 255
Joined: Wed Apr 29, 2009 8:14 am
Location: Helotes, TX

Re: Problem has me stumped

Postby Stout » Wed Apr 04, 2018 1:58 pm

You can check to see if the voltage divider is operating properly first. Hypertherm tech support can help there. Check it at the the wiring to the THC input. If you have no arc voltage, it's either the wiring or the divider. It just helps to narrow the scope of problem areas.
Victor Simonis
Grey Forest MetalCraft
Helotes, TX 78023
210-872-2622
Sector Technologies Photon 5x10 water table machine with Hypertherm Micro Edge Controller, Powermax 105

tcaudle
Posts: 1051
Joined: Tue Feb 28, 2012 6:47 pm

Re: Problem has me stumped

Postby tcaudle » Wed Apr 04, 2018 2:27 pm

There are test buttons on the PWM sender unit that eliminates the whole DTHC/cable/computer side.

Furniture guy
Posts: 2
Joined: Fri Jan 26, 2018 7:53 pm

Re: Problem has me stumped

Postby Furniture guy » Wed Apr 04, 2018 6:08 pm

I've been in touch with CandCNC and am sending in the interface board and pc to be looked at. Very helpful people there just like everyone on this board.


Return to “CandCNC”

Who is online

Users browsing this forum: No registered users and 1 guest

Easyscriber engrave attachment for Hypertherm torch's