It is currently Thu Nov 15, 2018 10:10 am

 

Burntables, no movement on the x-axis

Burn Tables plasma table discussion forum
aroe64
Posts: 1
Joined: Sat Aug 25, 2018 6:08 pm

Burntables, no movement on the x-axis

Postby aroe64 » Sat Aug 25, 2018 6:36 pm

I currently have a burntables 4'X4' plasma cutter in the shop I work at. It is several years old (6) and hasn't been used because no one could figure it out. I got it cutting and it worked very well after going thru the hoops of learning how to set the torch height and pierce height. Now when I went back to the shop I had no x-axis movement. I opened the control box and traced the x-axis control and verified the motor worked by switching the wire on the y-axis and it worked fine. Where do I find the controller, it says Probotix.com and Probostep VX Rev 1. I've been looking and the support guy at Probotix said to wait for the tech guy to get back from Atlanta, hahaha. Any help would be appreciated.

Return to “Burn Tables”

Who is online

Users browsing this forum: No registered users and 1 guest

Easyscriber engrave attachment for Hypertherm torch's