THC/ torch problems

Shop Sabre plasma table discussion forum
Post Reply
LaneCustomWorks
Posts: 15
Joined: Sun Nov 29, 2020 7:24 pm

THC/ torch problems

Post by LaneCustomWorks » Sun Nov 29, 2020 7:58 pm

Been fighting some problems with my table for a bit. I purchased my table used and have been slowly figuring it out on my own and have finally hit a point where this isn't making sense. My THC is not consistantly working, it will work fine for a few cut cuts and then will not fire after touching the metal or will dive as it is cutting. I understand that I may have a grounding issue, but if I turn off the height control and let it run at the predetermined heights, it will still not light the torch. I have to manually turn off the THC on the control screen several times before it will begin to act normally with the THC off. I have two 8' ground rods with 4 gauge wire in series. It is a Shop Sabre Sidekick 4x8 with a Hypertherm 45.

weldguy
Elite Contributing Member
Elite Contributing Member
Posts: 662
Joined: Fri Apr 17, 2009 11:48 am

Re: THC/ torch problems

Post by weldguy » Mon Nov 30, 2020 1:20 pm

Go for one issue at a time and I doubt the torch firing issue has anything to do with the THC. For that reason leave the THC off and get the torch firing issue resolved first before doing anything else.

Is there a torch fire test button you can push to fire the torch? If so does the torch fire each time you press it?

LaneCustomWorks
Posts: 15
Joined: Sun Nov 29, 2020 7:24 pm

Re: THC/ torch problems

Post by LaneCustomWorks » Mon Nov 30, 2020 9:09 pm

Been trying to eliminate one problem at a time, but each one seems to open more questions.As a HVAC tech and installer, I get following sequences and schematics, just haven't figured out the sequences in this world.The fun of electronics and computers. As far as starting the torch manually with the controller, it will fire everytime I prompt it to. Turning off the THC , it will randomly work fine. With it off , it will go to the heights it needs to pierce and then to cut for a while, but then it will start trying to auto sense and return to THC on its own. Thank you for the help and input

weldguy
Elite Contributing Member
Elite Contributing Member
Posts: 662
Joined: Fri Apr 17, 2009 11:48 am

Re: THC/ torch problems

Post by weldguy » Wed Dec 02, 2020 11:41 am

So when cutting with the THC turned off it fires sometimes and sometimes not?

Do you get any errors on the plasma cutter when it doesn't fire? I believe your machine will light up LED's and blink LED's when errors are present.

LaneCustomWorks
Posts: 15
Joined: Sun Nov 29, 2020 7:24 pm

Re: THC/ torch problems

Post by LaneCustomWorks » Wed Dec 02, 2020 3:32 pm

Correct. It will go to what seems to be auto sense and drop down, touch the metal, and then randomly fire. Then it will randomly work as it should with the THC off, it will drop to pierce height and then go right to cut height. Almost seems like a glitch in the control program, but trying to follow the right path to the problem and not jump around to to many different avenues. Just not sure which path to follow first and eliminate one thing and go to the next

weldguy
Elite Contributing Member
Elite Contributing Member
Posts: 662
Joined: Fri Apr 17, 2009 11:48 am

Re: THC/ torch problems

Post by weldguy » Thu Dec 03, 2020 11:50 am

OK, but the second half of my questions above...is the Hypertherm unit flashing an error code when the torch doesn't fire?

LaneCustomWorks
Posts: 15
Joined: Sun Nov 29, 2020 7:24 pm

Re: THC/ torch problems

Post by LaneCustomWorks » Thu Dec 03, 2020 11:59 am

Sorry, missed responding to that part. Not that I have seen. Have been trying to watch voltages, heights and the Hypertherm unit. Nothing stays on as far as flashing lights. Nothing either as far as "strored" codes afterwardsTonight I will watch after I hook up my back up compressor.

LaneCustomWorks
Posts: 15
Joined: Sun Nov 29, 2020 7:24 pm

Re: THC/ torch problems

Post by LaneCustomWorks » Sat Dec 05, 2020 9:56 pm

Finally got time to work on the table again. The hypertherm is not throwing any codes. Started off working ok and then right back to being hit or miss. As I would restart the program on the second try, it would then run as if the THC was off and light off and do a few cuts fine. Then it hits a point where it glitches and seems to drop the program or run in thousands of an inch when prompted to restart.

weldguy
Elite Contributing Member
Elite Contributing Member
Posts: 662
Joined: Fri Apr 17, 2009 11:48 am

Re: THC/ torch problems

Post by weldguy » Mon Dec 07, 2020 10:36 am

"Drop the program or run in thousands of an inch", I just can't grasp what your trying to describe. You may be best to contact shop sabre, I know they are a very reputable company but it will likely cost a few bucks for support since you bought the machine second hand.

LaneCustomWorks
Posts: 15
Joined: Sun Nov 29, 2020 7:24 pm

Re: THC/ torch problems

Post by LaneCustomWorks » Mon Dec 07, 2020 11:49 am

Trying to explain what is happening the best way I can, as a lot of this is completely foreign to me.. So when it drops the
moves in thousands of an inch is when I restart after a non fire. It goes to the last position and then proceeds to move in thousands. And when it "drops the program ", if I don't already have the g code program page already available I have to reload the program in order to find the last coordinate in the g code program.
Also noticed that when the torch wouldn't light off the machine would "crash" the torch into the metal. It would push the torch past the zero point and create a collision.
I figured I would have to get in touch with Shop Sabre to get this figured out, was hoping to figure it out. I have a feeling there may be something in the programming that is glitches because of some other things that are happening.
Appreciate all your help with this and my lack of communicating what is going on.

LaneCustomWorks
Posts: 15
Joined: Sun Nov 29, 2020 7:24 pm

Re: THC/ torch problems

Post by LaneCustomWorks » Wed Jan 13, 2021 11:10 pm

I may have figured out most of my problems. After learning how to watch inputs as I am cutting, I observed that it was seeing the torch touch the metal but would also set off the torch collision at times. After seeing this happen I went to the torch mount and found that it had some slop in the adjusters and collision sensors. After adjusting those most of my problems have disappeared. Now, on to work out some the other little bugs that are still there.

weldguy
Elite Contributing Member
Elite Contributing Member
Posts: 662
Joined: Fri Apr 17, 2009 11:48 am

Re: THC/ torch problems

Post by weldguy » Thu Jan 14, 2021 10:00 am

That's awesome! Thanks for coming back and posting your solution, could be very helpful to someone else in the future :Like

LaneCustomWorks
Posts: 15
Joined: Sun Nov 29, 2020 7:24 pm

Re: THC/ torch problems

Post by LaneCustomWorks » Sat Jan 23, 2021 3:04 pm

That is why I came back and let everyone know what I found out. One of the biggest frustrations doing research on the internet, people not coming back and letting people know their solution to the original problem. Still working through a few problems but slowly finding out the answers

Post Reply

Return to “Shop Sabre”

Industry Pros use FastCut CNC