Need help..Cut stops too early

Share and learn with other DIY members who have built their own plasma tables and accessories.
Post Reply
Neima
Posts: 2
Joined: Tue Sep 17, 2019 9:39 pm

Need help..Cut stops too early

Post by Neima » Sat Oct 05, 2019 5:28 am

Hi i have problem .. my diy plasma stop torch to early .. and i dont know why.. mach 3 problem ? Setings? Spindle setup.. ? Velocity? Everythings is runing but torch is gone..

You do not have access to view or download this file.
Become a Contributing Member to gain access to this feature. Click Here


djreiswig
Elite Contributing Member
Elite Contributing Member
Posts: 664
Joined: Thu Nov 19, 2015 10:02 pm

Re: Need help..

Post by djreiswig » Sat Oct 05, 2019 11:04 am

Looks like your cut height is too high or your feedrate is too fast. It's probably losing the arc.
2014 Bulltear (StarLab) 4x8
C&CNC EtherCut
Mach3, SheetCam, Draftsight
Hypertherm PM65
Oxy/Acetylene Flame Torch
Pneumatic Plate Marker, Ohmic, 10 inch Rotary Chuck (in progress)

weldguy
Elite Contributing Member
Elite Contributing Member
Posts: 327
Joined: Fri Apr 17, 2009 11:48 am

Re: Need help..

Post by weldguy » Mon Oct 07, 2019 12:20 pm

djreiswig wrote:
Sat Oct 05, 2019 11:04 am
Looks like your cut height is too high or your feedrate is too fast. It's probably losing the arc.
+1 on the cut height too high

Neima
Posts: 2
Joined: Tue Sep 17, 2019 9:39 pm

Re: Need help..Cut stops too early

Post by Neima » Thu Oct 10, 2019 7:40 pm

Problem find ! now everything ok . Problem = My Cw delay spindown setup 1s.. :)

Post Reply

Return to “DIY Plasma Table & Accessory Discussion Forum”

Easyscriber engrave attachment for Hypertherm plasma cutters.