It is currently Mon Dec 18, 2017 5:12 pm

 

Z-axis issues

Trucut CNC Hardware discussion forum
Wymanj
Posts: 5
Joined: Fri Jan 29, 2016 10:08 pm

Z-axis issues

Postby Wymanj » Fri Jun 16, 2017 3:48 pm

Have a series one 5x10 table in the shop. All of a sudden the z-axis shutters and always ends up raising the torch even though I am trying to lower torch. Motor will start to go down but then goes back and forth and ultimately travels up. Does it sound like the motor is bad or the driver. Motor is a nema 23 size and a gecko g201x drive. Please advise a way to test to see what went bad. Thanks, Jordan.

tcaudle
Posts: 815
Joined: Tue Feb 28, 2012 6:47 pm

Re: Z-axis issues

Postby tcaudle » Fri Jun 16, 2017 4:25 pm

Sap in one of the other motors....if it still does it then swap in another G201X. If it still does it its a signal problem. It sounds like either a motor coil is not working (or nor making good connection) or the velocity and accel are causing the motor to stall. Best way to narrow any problems down is by substituting in good parts.

Wymanj
Posts: 5
Joined: Fri Jan 29, 2016 10:08 pm

Re: Z-axis issues

Postby Wymanj » Fri Jun 16, 2017 5:11 pm

The other motors are a different size and the wire size to them is larger. Didn't know if I would hurt something or not by hooking it to another motor?

tcaudle
Posts: 815
Joined: Tue Feb 28, 2012 6:47 pm

Re: Z-axis issues

Postby tcaudle » Sat Jun 17, 2017 3:00 pm

While it won't hurt to put a larger motor that draws more amps on an axis because the driver will limit current its not a good idea to put a smaller motor on an axis setup for a motor that draws more current. If they are ALL G201x the max current is set on each one with the DIP swtiches. Get the manual for the G201X off the Geckodrives website and look at the settings. It won't hurt to swap the Z over to another axis IF the current setting on that driver is not higher that the Z driver (at least for the test). You should be able to quickly determine if its a motor/cable issue or a driver issue.

Wymanj
Posts: 5
Joined: Fri Jan 29, 2016 10:08 pm

Re: Z-axis issues

Postby Wymanj » Wed Jun 21, 2017 2:18 pm

Talked to Ross with trucut. He had me check the wiring which turned out fine. Then had me check the relay for the thc. Turned out to be that relay. Everything is back to normal.


Return to “Trucut CNC”

Who is online

Users browsing this forum: No registered users and 1 guest