It is currently Sat Sep 22, 2018 3:30 am

 

Command and Cut Issue

Tracker Hardware discussion forum
Mfdchief
Posts: 20
Joined: Thu Dec 17, 2015 6:58 pm
Location: Eastern Iowa

Command and Cut Issue

Postby Mfdchief » Sun Apr 01, 2018 12:24 pm

Hello,

I am having an issue with my command and cut software used on my tracker pro table all of a sudden. When you start a cut it flames out and doesn't finish the segment and will move to the next segment, it will do this for all of the segments in the project and never completely cut the project. All of the settings are the same that I have used for the last year and a half and haven't had any issues. Is their a known virus that could caused this? I have ran malware software and anti-virus software which have both completed and found 0 issues. Any help or suggestions would be appreciated.

Thanks,
Mark
Mark
Tracker 4x8 Pro Table
Hypertherm Powermax 65
Corel X7

sphurley
Elite Contributing Member
Elite Contributing Member
Posts: 434
Joined: Sat Jul 04, 2015 10:43 pm

Re: Command and Cut Issue

Postby sphurley » Sun Apr 01, 2018 5:54 pm

CPCinterface.pdf
Are you loosing Arc OK? that would shut down the PM65. The Arc OK comes out of the PM65 called transfer signal. It's an open contact that closes when it senses the arc has started. If you are using the CPC plug it's pins 12 and 14

You do not have access to download this dxf file.
Become a Contributing Member to gain access to the thousands of files shared by our members. Click Here

Steve
Platform CNC Plasma table
CandCNC Ethercut IV DTHC
Hypertherm 85/CPC/RS485
Miller 350P
Miller Dynasty 280DX

Mfdchief
Posts: 20
Joined: Thu Dec 17, 2015 6:58 pm
Location: Eastern Iowa

Re: Command and Cut Issue

Postby Mfdchief » Sun Apr 01, 2018 9:24 pm

Hi Steve, thanks for responding. I have changed nothing and not getting any errors on the 65. This all started when attempting to cut a sign that someone else had designed and he was having the same issue. He gave it to me on a flash drive because he has an older table and wanted to try to run it on mine, and that is why I am suspecting a virus. System worked perfect an hour before I inserted his flash drive. I am running virus protection but if it is a virus it wasn’t caught. If all else fails, I’ll reformat the drive and reinstall everything.
Mark
Tracker 4x8 Pro Table
Hypertherm Powermax 65
Corel X7

sphurley
Elite Contributing Member
Elite Contributing Member
Posts: 434
Joined: Sat Jul 04, 2015 10:43 pm

Re: Command and Cut Issue

Postby sphurley » Mon Apr 02, 2018 10:07 pm

I didn't think Linux has virus issues like all things Windows.
Steve
Platform CNC Plasma table
CandCNC Ethercut IV DTHC
Hypertherm 85/CPC/RS485
Miller 350P
Miller Dynasty 280DX

plasmanewbie
Elite Contributing Member
Elite Contributing Member
Posts: 383
Joined: Thu Jul 24, 2008 11:15 am

Re: Command and Cut Issue

Postby plasmanewbie » Mon Apr 02, 2018 10:24 pm

I suspect the problem is with the torch beginning to move before the arc has pierced the material and that it is finishing the cuts OK but leaving a short distance uncut at the beginning of the cut. This should be easy to determine. What file format did your buddy give you the file in? Rest assured it won't be a virus.

User avatar
edclayton1
Posts: 104
Joined: Thu Sep 25, 2014 10:57 pm
Location: Rathdrum, Idaho

Re: Command and Cut Issue

Postby edclayton1 » Wed Apr 04, 2018 4:08 pm

Does this problem show itself if you go back and use one of your other cut files? It might be the g-code in his file is just not the way it needs to be. If other files work and this one doesn't than its just the file has issues. When my system acts up I always find myself thinking there is a hardware problem right off the bat. But more often than not it is just my drawing or some other issue. Unless the other guys system is pretty much the exact same as yours it might not work on your setup. I.E. does he use a Hypertherm 65 or some other make and model. Are you using his drawing to produce the G-code or are you trying to use his g-code file?
Home Built 4 * 8 table
Bladerunner
Miller Syncrowave 250 TIG welder
Miller 211 Wirefeed Welder
Bridgeport Mill
Jet 13 * 40 Lathe
Hypertherm Powermax 65
80 gal 2 stage 175 PSI Emax air Compressor

Mfdchief
Posts: 20
Joined: Thu Dec 17, 2015 6:58 pm
Location: Eastern Iowa

Re: Command and Cut Issue

Postby Mfdchief » Sat Apr 07, 2018 9:03 pm

Problem solved...just as plasmanewbie mentioned, it was not a virus. My friend uses an older version of my software and when I used his flash drive, all of his machine settings copied to my machine. I reset everything with the help of Tracker support and I am back to normal. Thanks everyone for your suggestions! Upside to all of this is I now have some very good virus protection on the machine computer :D
Mark
Mark
Tracker 4x8 Pro Table
Hypertherm Powermax 65
Corel X7


Return to “Tracker CNC”

Who is online

Users browsing this forum: No registered users and 2 guests

Easyscriber engrave attachment for Hypertherm torch's