Page 1 of 1

hypertherm 45 help

Posted: Thu Jan 11, 2018 8:05 am
by nemo786
hi guys new to the forum, been browing this forum for years but my first post and has to be one with a problem :shock:
having some issues with my pm45

using hand torch on home built cnc table
been working fine past 2 years

but now breaking my head with it,
normally i cut 8mm (0.314 in) at a speed of 850mm/m (33ipm) at 45amp which is slowler than manual but gives me a cut i was happy with
today on second sheet for the day all of a sudden is not piercing completely through and not cutting, automatically checked consumables which seemed fine, but changed both nozzle and electrode together, still doing same, now in order to get it to pierce and cut im having to drop my speed to 500mm/m (500ipm) thats half of book speed, then to as it rounds a corner stops cutting/penetrating the steel and continues again.

changed swirl ring, cap and shield 2 weeks ago, so basically the whole head of my torch is new,
been reading up might be air flow leak or restriction, definately no leak, if you put your power setting all the way down the air blows out the tip with good flow,

anything else i could try?

i tried cutting thinner sheet and its cutting fine, just the 8mm (0.314in) giving me a hard time,

maybe i overlooked something?
any help would be appreciated

thanks

Re: hypertherm 45 help

Posted: Thu Jan 11, 2018 9:31 am
by acourtjester
Many here have had problems with the outer holes in the cap. Jim has said one bad pierce and you have problems. Good air flow really mean straight down from the torch in an even pattern. You are using a hand torch it my need to re-aligned, just some things to check.

Re: hypertherm 45 help

Posted: Thu Jan 11, 2018 6:42 pm
by WyoGreen
Try changing out the "O" ring in the torch.

http://www.plasmaspider.com/viewtopic.php?f=3&t=24766

Steve