It is currently Thu Feb 22, 2018 10:10 am

 

Hypertherm 65 machine torch

Hypertherm Plasma Cutter discussion forum.
wweisiger
Posts: 1
Joined: Mon Oct 09, 2017 1:08 pm

Hypertherm 65 machine torch

Postby wweisiger » Tue Oct 31, 2017 6:35 pm

I got the machine torch hooked up, and the plug and play wire too. Testing on a 2" x 2" square. Torch fires up, but keeps stoping in the exact same place. Error say "torch signal lost." Any ideas?

sphurley
Elite Contributing Member
Elite Contributing Member
Posts: 392
Joined: Sat Jul 04, 2015 10:43 pm

Re: Hypertherm 65 machine torch

Postby sphurley » Tue Oct 31, 2017 7:35 pm

Sounds like you are not getting Arc OK feedback.
It would help to know: machine type, software running machine, etc.
Steve
Platform CNC Plasma table
CandCNC Ethercut IV DTHC
Hypertherm 85/CPC/RS485
Miller 210 & 350P
Hobart Tig 250
Miller Dynasty 280DX

sphurley
Elite Contributing Member
Elite Contributing Member
Posts: 392
Joined: Sat Jul 04, 2015 10:43 pm

Re: Hypertherm 65 machine torch

Postby sphurley » Wed Nov 01, 2017 8:44 am

I think Jim Colt can take a swing at this. He has a Plazma Cam system. Works fine with hand torch. Sorry I'm not a Plasma Cam guy.
Steve
Platform CNC Plasma table
CandCNC Ethercut IV DTHC
Hypertherm 85/CPC/RS485
Miller 210 & 350P
Hobart Tig 250
Miller Dynasty 280DX

User avatar
rdj357
Elite Contributing Member
Elite Contributing Member
Posts: 350
Joined: Sun Mar 11, 2012 4:40 pm

Re: Hypertherm 65 machine torch

Postby rdj357 » Wed Nov 01, 2017 9:20 am

The software is telling you that the torch signal was lost - you have to determine if that is because the torch stopped firing or the software didn't catch it.

Make sure the voltage divider in the plasma is set to 21.2:1

On settings, Machine Control tab - Cutting Signal set to Min 1.9, Max 12

Another common source of this problem is that the torch has stopped firing because of something else. USUALLY it is a lack of air supply to the plasma. If there is a yellow light on the plasma when it stops, look for the code and use your Hypertherm manual. The low air pressure is a soft fault, meaning that it will self reset and when you try to run it again it will get started and fault on low air again. You should have 90-135 PSI at the inlet of the plasma WHILE the torch is cutting at all times.
Robert Johnson
FourNinety Creations
-------------------------
PlasmaCam 5x10
Snap-n-Cut Mount
PM 65 w/ Mini Machine Torch
Router Attachment/DW611
VCarvePro & Photo VCarve
SpectraCoat Powder Coat System
7'x7'x10' DIY Powder Coat Oven


Return to “Hypertherm Plasma Cutters”

Who is online

Users browsing this forum: No registered users and 2 guests