It is currently Tue Jun 19, 2018 2:31 pm


PM 85 F0-30-0 T105M50 SH/K error

Hypertherm Plasma Cutter discussion forum.
Posts: 1054
Joined: Tue Aug 25, 2015 12:05 pm
Location: Central MO, USA

PM 85 F0-30-0 T105M50 SH/K error

Postby motoguy » Wed Oct 11, 2017 2:09 pm

I've started getting the 0-30 error on my PM 85 ALL THE TIME. Seems like every few minutes I'm having to pull the consumables due to this error. After 2 years of ownership, it started abruptly.

I've changed all consumables (shield, nozzle, electrode (CopperPlus and regular), swirl ring, retaining cap, o-ring). Changed them all. This seems to randomly fix the issue.

Some googling shows the F0-30-0 error is a "no electrical contact" error, so I checked the parts more closely. I noticed I was getting some "blackness" on the inside of my nozzle and tip of my electrode. Cleaning those with a scotchbrite pad would fix the problem...for a bit. I've always had plenty of particulate/moisture filtration on my air line, but not an oil filter. Jim Colt mentioned at one point that blackness like this is often oil contamination. So, I inserted a MotorGuard M-100 oil filter inline as well. I had hoped this would fix the problem, but it still persists, even after changing consumables again.

I run 105-125psi to my plasma all the time. Compressor is set to come on at ~105. When the plasma kicks on, I get about a 5-7psi dip in pressure (measured at the back of the PM85), so drop appears to be ok. Even at low cycle on the compressor, it shouldn't drop below 98 or so, which is still above the 95psi PM bottom. This happens at the top and middle of the pressure cycle as well.

The large dessicant filter immediately prior to the plasma (desiccant filter, M60 filter, fitting, gauge, 4" of line to the plasma) stays blue for an extended period, so I do not believe it's moisture in the lines. The "air in mirror" rough test shows no moisture.

Again, new consumables does not fix the problem for a substantial period.

Any other ideas? It's killing me having to babysit this thing all the time.


You do not have access to download this dxf file.
Become a Contributing Member to gain access to the thousands of files shared by our members. Click Here

Bulltear 6x12 w/ Proton Z axis & watertable
CommandCNC/Linux w/ Ohmic & HyT options
Hypertherm Powermax 85 w/ machine torch
Solidworks, Coreldraw X7, Inkscape, Sheetcam

Posts: 973
Joined: Tue Feb 28, 2012 6:47 pm

Re: PM 85 F0-30-0 T105M50 SH/K error

Postby tcaudle » Thu Oct 12, 2017 11:18 am

Jim may jump in but I would change the o-ring and focus on the how smoothly the electrode moves up and down and look at the spring that is the contact point . I had an 85 that kept throwing errors and we changed consumables and it returned. I finely look at the torch in the holder and notice the barrel was slightly crooked (evidently from a torch crash my operators did not want to tell me about.. I straightened the part and its run fine since. That may not be what you are seeing but its to point out that its typically a problem at the torch as long as you have enough air FLOW (CFM) and its relatively clean and dry

Elite Contributing Member
Elite Contributing Member
Posts: 2889
Joined: Mon Jul 20, 2009 11:18 pm
Location: New Hampshire

Re: PM 85 F0-30-0 T105M50 SH/K error

Postby jimcolt » Fri Oct 13, 2017 9:46 am

The 0-30 error means "Torch Consumables Stuck". This means that the blowback electrode (spring loaded electrode) is either not moving all the way forward (where it is supposed to make electrical contact with the nozzle) or not moving all the way back. The electrode must slide freely inside the torch, using the swirl ring as a slide bearing in order to get the air inside the torch ionized. Here are the first things to always check when you get an 0-30 error code:

1. Air pressure (as measured with a gauge hard plumbed to the rear panel inlet) when air is flowing at the torch. Even a momemtary drop below 90 psi will cause this fault.
2. Bad torch O-Ring (replace it)
3. Aftermarket consumables. (this happens often.....consumable copies may be lower cost to buy, but are often of poor tolerance.....which causes error codes and damages torches).
4. Worn out consumables, especially the swirl ring and retaining cap.....these last a long time, but do wear out and cause air flow issues that can cause the error code.
5. Clogged internal filter element (replace).
6. Overtightened torch retaining cap.
7. Pierce height too close to the material (this blocks air flow, and does not allow proper electrode movement)
8. Inside of nozzle affected by oil, dessicant powder or other contamination from your air system. The tip of the electrode must make good electrical contact with the inside of the nozzle....if it is contaminated....expect error codes.

If you are sure all of these things are working as designed.....don't hesitate to contact Hypertherm technical service. They are free, they are well trained, and they spend their days helping our end user customers with issues like yours. [email protected] or 1 800 643 9878

Best regards, Jim Colt

Posts: 74
Joined: Fri Jan 20, 2017 3:25 am

Re: PM 85 F0-30-0 T105M50 SH/K error

Postby tylerd » Thu Oct 19, 2017 11:18 am

Did you get this figured out?
Bulltear 4x8
PN200 Pendant
Linux Command CNC
Hypertherm PM 85
C&CNC Bladerunner Servo
DTHC IV Feather Touch
HyT-Connect DCP-01
Sheetcam Inkscape QCAD

Posts: 1054
Joined: Tue Aug 25, 2015 12:05 pm
Location: Central MO, USA

Re: PM 85 F0-30-0 T105M50 SH/K error

Postby motoguy » Thu Oct 19, 2017 12:03 pm

I'm still working with it. I continued to get errors for another couple of days, but they were less frequent. As of right now, I'm not getting any regular errors. I contacted Tech Support, and they gave me instructions on checking the flow/internal regulator. That appears to be working fine. They suggested I might need "some time" to flush the rest of the oil residue from the power supply and torch lead plumbing. That appears to be the case so far.

One interesting thing...though I have no issues with new consumables, I still get regular 0-30/no electrical contact errors with some of the consumables I was using when this problem came up. Even after cleaning with scotch-brite, cleaning with brake cleaner (figuring those two should remove any oil residue), they still throw the error code (eventually), and have residue on them. It appears they have somehow be permanently contaminated, which strikes me as odd. I'm going to give them a soak in a degreaser, just for giggles, and see if I still have the errors.

For now, cutting with new consumables and the oil filter, everything seems to be working fine. My compressor just rolled over 2 years old as well, so I wonder if it has started spitting oil into the lines, which it didn't do when it was new. Perhaps that's why the issue started abruptly. Or, perhaps it's been spitting small amounts the while time, and enough finally accumulated to cause an issue.
Bulltear 6x12 w/ Proton Z axis & watertable
CommandCNC/Linux w/ Ohmic & HyT options
Hypertherm Powermax 85 w/ machine torch
Solidworks, Coreldraw X7, Inkscape, Sheetcam

Return to “Hypertherm Plasma Cutters”

Who is online

Users browsing this forum: No registered users and 2 guests

Easyscriber engrave attachment for Hypertherm torch's