Page 1 of 1

Proma THC Help

Posted: Fri Jan 12, 2018 8:32 am
by JodiB
Good morning!
This is my setup:
HT PM45
Proma Compact 150 thc
Sheetcam/mach 3
Dry air, new consumables
Good ground - currently clamped to working material
Cutting 14ga
30amp, 75ipm, 76v
Pierce height .1
cut height .06
Mach3 plasma post processor
Mach 3 thc speed 5, max 2, min 0
thc settings: hys 06, d-t 1.5, h-u 250

I start my cut and everything looks good. Z looks like its working...for about the first minute of the cut. At that point it plunges to 0.00 and that's where it stays for the remainder of the cut...obviously cutting too high or crashing with material discrepancies. The wiring is correct as it does work, just for a short time. Any idea why this could be happening? Thanks!

Re: Proma THC Help

Posted: Fri Jan 12, 2018 1:53 pm
by acourtjester
I it has been a long time since I used a Proma. First check that the Z moves correctly when the Proma up light is on it move up.
I think the delay (D-T 1.5) is for the amount of time before the Proma takes control, this time is for the arc to stabilize before the THC take over. So it can cut fine for a short time and then the proma signals to move and it goes the wrong way.

Re: Proma THC Help

Posted: Fri Jan 12, 2018 3:31 pm
by JodiB
Thanks for the reply acourtjester. I ran a test on the thc...watching the torch and the mach diagnostic screen its moving in the correct directions. I have the d-t set to 1.5...had it at .6 but changed from advice from another user for the exact reason of allowing the arc to stabilize before thc takes over. Watching it cut today on the mach screen, I'm noticing that the z has movement during short cuts...whenever a longer cut is taking place is when I'm watching the z go down to zero and stay there. This thread is my last resort before I do away with the proma. My table manufacturer has been absolutely no help, emailing proma has been little to no help and not getting much in the way of a response from the forums I've been posting this on. Any advice you or anyone can offer would be greatly appreciated! Thanks again

Re: Proma THC Help

Posted: Fri Jan 12, 2018 5:22 pm
by acourtjester
Are you using the voltage divider or the raw plasma voltage for the Proma to follow.

Re: Proma THC Help

Posted: Fri Jan 12, 2018 8:05 pm
by JodiB
Forgive my ignorance...my husband is the mechanical one. How would I know which one I'm using?

Re: Proma THC Help

Posted: Fri Jan 12, 2018 10:00 pm
by acourtjester
Here is the manual and if you look on pages 4 and 5 it shows the 2 ways to hook the input signal connections for raw and divider.
Proma thc_en manual.pdf

Re: Proma THC Help

Posted: Mon Jan 15, 2018 6:40 pm
by JodiB
Thanks again for the info...my apologies for the late reply. We've spent the weekend trying to troubleshoot this...I've got calls in to the table manufacturer but have yet to receive a response. My husband confirmed that we're using a voltage divider. I got to thinking this weekend that it could be our ground...it has been clamped to the table since we started using it so I tried clamping right onto the material. No changes with the z axis when doing this, but I've had to turn my amps down to about 22-23 because its running so hot and the material is warping like crazy. Not sure if this is in any way connected, but thought I'd mention it. Thanks again, Jodi

Re: Proma THC Help

Posted: Mon Jan 15, 2018 9:39 pm
by acourtjester
Have you tried cutting without the THC to verify the voltage of the arc when cutting at the correct height. There are post here talking about this to see what the voltage is with your setup. Also as I had said sometimes the Proma works better with raw voltage input over the voltage divider input.
This is not a problem with the Hypertherm (output) but the Proma.
you stated you are using 76 volts which is to low see attachedPM 45 manual page for 14 Ga mild steel should be 117 volts :o
hypertherm 45.jpg

Re: Proma THC Help

Posted: Mon Jan 15, 2018 10:30 pm
by JodiB
Thanks acourtjester...I will cut tomorrow morning with the thc turned off to verify voltage readings. I completely agree with the book specs, but that's run at 45 amps, 280ipm. Its been a crap year trying to get this table working and I've burned through probably 10-15 sheets of 4x4 14g to get it right. I cut only detailed, sometimes intricate art pieces and anything I tried cutting over 100-120ipm, I was losing shape and detail. I found that slowing the speed down and lowering the amps/volts accordingly allowed me to get the cuts that I was looking for. I am always looking for constructive criticism, so please let me know if what I'm saying is completely off base. I've essentially been on my own trying to figure this out...zero support from manufacturer so finding myself stooping to almost begging for help. I will definitely try cutting w/o thc tomorrow...I'll post what I find.

Re: Proma THC Help

Posted: Tue Jan 16, 2018 7:05 am
by acourtjester
Ok a few things you should check before cutting more metal, it needs to be determined how well you table can move. It must move correctly and smoothly to give you good cuts. Attach an ink pen to the torch and use it to draw shapes and straight lines on paper to see how well your table moves. A pen will show how well dimension and shapes are followed weather the lines are straight and smooth. It must be able to change directions without flexing. Then move on to cutting straight lines at book spects (6" lines are fine) look at pierce height, pierce delay, cut height, speed for a metal thickness. Only then can THC be introduced, the THC only looks at the arc voltage which is a result of cutting not a parameter. It is to correct cut height as the cut is made by moving the Z to keep the voltage constant while cutting. I think the metal is warping due to slow speed.
hope this helps