It is currently Fri Dec 15, 2017 5:23 am

 

torch not fireing every move

Discussion forum for Everlast & Longevity plasma cutters
bigbear
Elite Contributing Member
Elite Contributing Member
Posts: 35
Joined: Sun Apr 08, 2012 5:25 pm
Location: Belchertown, Mass
Contact:

torch not fireing every move

Postby bigbear » Wed Dec 19, 2012 9:12 pm

ok folks here is my delema we have a torchmate 2x4 when we import or draw our own pattern and go to cut it out the torch some times dosent fire some times it does , when it dosent fire if you hit a key and stop the program then hit restart it fires , is it a torch problem ? we have changed tips and caps changed torch height to no avail or is it something we are or arnt doing in torchmate cad lite any help would bbe great im going nuts trying to figure it out we do not have auto height control thanks in advance

jimcolt
Elite Contributing Member
Elite Contributing Member
Posts: 2768
Joined: Mon Jul 20, 2009 11:18 pm
Location: New Hampshire

Re: torch not fireing every move

Postby jimcolt » Thu Dec 20, 2012 11:01 am

What is the make and model plasma? When it doesn't fire.....do you see any spark out of the torch at all?

Jim Colt

bigbear
Elite Contributing Member
Elite Contributing Member
Posts: 35
Joined: Sun Apr 08, 2012 5:25 pm
Location: Belchertown, Mass
Contact:

Re: torch not fireing every move

Postby bigbear » Fri Dec 21, 2012 10:19 pm

i have two cutters one everlast one chacogo tool and no no spark the air clicks on but no torch fire if i stop the program by hitting any key then hit start it starts to cut not sure whats up wether we clicked some setting or if it may be the swirl rings or what any help wwould be great

steelcutter
Posts: 6
Joined: Tue Sep 04, 2012 6:01 pm

Re: torch not fireing every move

Postby steelcutter » Mon Jan 14, 2013 10:33 am

CHECK YOUR GROUND AND YOUR EARTH GROUND...


Return to “Everlast & Longevity Plasma Cutters”

Who is online

Users browsing this forum: No registered users and 2 guests