It is currently Mon Apr 23, 2018 8:58 pm

 

Z motors not working

Share and learn with other DIY members who have built their own plasma tables and accessories.
Rtodahl01
Posts: 55
Joined: Mon Oct 02, 2017 3:39 pm

Z motors not working

Postby Rtodahl01 » Sun Dec 10, 2017 12:38 am

Turned on my machine today and, nothing?
strange. :(
I can press the buttons on the machine and it shows the torch going up or down.
But it isn't moving.
Going to call The machine manufacturer on Monday.
Sure it is a setting on Mach3 but being a newbie I don't have any idea where to start
Any suggestions would be greatly appreciated.
wright 5 x10 Hypertherm 45
turbocad
sheet cam
mach3

Rtodahl01
Posts: 55
Joined: Mon Oct 02, 2017 3:39 pm

Re: Z motors not working

Postby Rtodahl01 » Sun Dec 10, 2017 12:39 am

Oops just realized this is the DIY tables
I still need help though.

User avatar
acourtjester
Elite Contributing Member
Elite Contributing Member
Posts: 2962
Joined: Sat Jun 02, 2012 6:04 pm
Location: Pensacola, Fla

Re: Z motors not working

Postby acourtjester » Sun Dec 10, 2017 8:28 am

DIY table are good, Is the reset light flashing? a few first thing to check, is the power on the driver power supply, is there a light on the drive. When all power is OK do the other motors lock up, a clunk or thud should be heard when power is first turned on. can you turn the motors by hand, or can you move any axis by hand. I the other motors act normally then the Z axis has a problem, check for loose connections both electrically and machinal.
Last you may need to swap a motor even just connecting it to another motor cable to see if that axis command will move it.
DIY 4X4 Plasma/Router Table
CandCNC DTHC-IV & Feather Touch
Hypertherm PM65 Machine Torch
Drag Knife and Scribe
Miller Mig welder
13" metal lathe
Small Mill
Everlast PM 256 tig

Rtodahl01
Posts: 55
Joined: Mon Oct 02, 2017 3:39 pm

Re: Z motors not working

Postby Rtodahl01 » Sun Dec 10, 2017 6:15 pm

Will do thank you

Rtodahl01
Posts: 55
Joined: Mon Oct 02, 2017 3:39 pm

Re: Z motors not working

Postby Rtodahl01 » Mon Dec 11, 2017 8:30 pm

Checked all wires and connections.
Diconnected then reconnected to be sure everything was snug fit.
No good called manufacturer and easy peasy power source dead.
Shipped back to them they are fixing it and sending back.

Old Iron
Elite Contributing Member
Elite Contributing Member
Posts: 417
Joined: Wed Nov 26, 2014 5:12 pm

Re: Z motors not working

Postby Old Iron » Mon Dec 11, 2017 10:32 pm

Glad you found the problem


Return to “DIY Plasma Table & Accessory Discussion Forum”

Who is online

Users browsing this forum: No registered users and 1 guest